Yeastar

VoIP - PBX 100 users

Code01063
ModelS100
BrandYeastar
Warranty2 years
Availability In stock
₾ 3,558.06

Users: 100 (up to 200)
Max Concurrent Calls: 30 (up to 60)
Max Analog Ports: 16
Max BRI Ports: 16
Max GSM/3G Ports: 6
Max E1/T1/J1 Ports: -2
VoIP Trunks: 100
Protocol: SIP (RFC3261), IAX2
Transport Protocol: UDP, TCP, TLS, SRTP
Codec: G711 (alaw/ulaw), G722, G726, G729A, GSM, Speex, ADPCM, iLBC, H263, H263P, H264, MPEG4
DTMF: In-band, RFC4733, RFC2833, SIP INFO
LAN: 1 × 10/100/1000 Mbps
WAN: 1 × 10/100/1000 Mbps
IP Services: Static IP, DHCP, VPN, Firewall, VLAN, DDNS, PPPoE, QoS, Static NAT, STUN
Voicemail: 10000 min (expandable)
Firewall: Yes
T.38 Fax: Yes
Hot Standby: Yes
App Center: Linkus Mobile Client, Phone Provisioning, LDAP Server, Conference Panel, VPN Server, Billing App,
Hotel App, char utile h+ Integration, QueueMetrics Live Integration
External Storage: SD Card
USB: 1
Power: AC 100-240V 50/60HZ 1.8A max
Size(L x W x H)(cm): 44x25.2x4.4
Weight: 2.5 kg
Power Consumption: 5.5-41.2 W
Environment: Operation Range: 0°C to 40°C, 32°F to 104°F; Storage Range: -20°C to 65°C, -4°F to 149°F; Humidity: 10-90% non-condensing
Mounting: 1U Rack-mount

Related products

Yeastar · TA2400 #01311
FXS VoIP Gateway TA2400
By order
Call for price
Request price
Fanvil · X301P #02947
X301P
In stock
₾ 106.33
Alcatel · H2P #01849
H2P DeskPhones from Alcatel, Poe af
In stock
₾ 118.86
Grandstream · GRP2601P #03580
GRP2601P
In stock
₾ 144.80
Grandstream · GRP2601_GE #03345
IP Phone - 2 SIP account, HD audio, Grandstream (with power supply)
In stock
₾ 144.80
Fanvil · V60W #04214
IP Phone - 4 SIP lines, WiFi6 - V60W (with power supply)
In stock
₾ 155.95